Technology News

Information Technology Services

Who: Any user running macOS High Sierra

What: Installation of OS update to address security vulnerability

When: Immediate

Why: A vulnerability was discovered recently in macOS High Sierra that could allow an attacker unauthorized access to your Mac. This vulnerability utilizes a weak default password on the “root” administrator account. Apple has since released Security Update 2017-001 to address this issue.

Client Action Required: Yes (see details below)


Action Required

Information Technology Services (ITS) recommends that you install the update as soon as possible. There is no reboot required and update applies quickly.

To install the update, open the App Store on your Mac. Click Updates in the toolbar, and run all available updates.

ITS recommends that you also install this update on any personal devices running macOS High Sierra.

Note: This does not apply to earlier versions of macOS (Sierra, El Capitan, etc.) or to Windows devices.


If you have questions or need more information, please contact 6-TECH at (336) 256-TECH (8324) or 6-TECH@uncg.edu.